04 Dec, 2013, Patriot wrote in the 1st comment:
Votes: 0
Ok, I've tried lots of combinations, and I keep getting this error. I think it's a issue with my config file, so
I tried changing from www.mudbytes.net to server02.mudbytes.net to even trying to get signed up for
server 1 as I read in old posts that server2 had authentication issues.

Time resumes its normal flow.

A puff of ethereal smoke dissipates around you!
Log: Copyover recovery complete.
Log: IMC: Loading IMC2 network data…
Log: IMC: IMC2 network data loaded.
Log: IMC: IMC2 Network Initializing…
Log: IMC: Connecting to server.
Log: IMC: Loading channels…
Log: IMC: configured Server01:ichat as ichat
Log: IMC: configured Server01:pchat as pchat
Log: IMC: configured Server02:icode as icode
Log: IMC: configured Server02:igame as game
Log: IMC: configured Server02:i3chat as i3
Log: IMC: configured Server02:i2chat as i2
Log: IMC: configured Server02:irc as irc
Log: IMC: configured Server02:inews as inews
Log: IMC: configured Server01:ibuild as ibuild
Log: IMC: configured Server02:imusic as imusic
Log: IMC: configured Server02:ivent as ivent
Log: IMC: configured Server02:imudnews as imudnews
Log: IMC: configured Server02:ifree as ifree
Log: IMC: configured Server01:ievennia as ievennia
Log: IMC: configured Server02:iRuby as iRuby
Log: IMC: Loading ban list…
Log: IMC: Loading ucache data…

Patriot::[30000/30000hp 300000/300000mv]
Log: msgget successful

Patriot::[30000/30000hp 300000/300000mv]
Log: IMC: Invalid authentication response received from version!!
Log: IMC: Data received: Client version is unsupported.
Log: IMC: Shutting down network.

Please help me figure this out.

04 Dec, 2013, Davion wrote in the 2nd comment:
Votes: 0
What version is your imconfig sendin?
04 Dec, 2013, Patriot wrote in the 3rd comment:
Votes: 0
My imc.h is…

#define IMC_VERSION_STRING "IMC2 Freedom CL-2.1 "

#define IMC_VERSION 2

My config file

#IMC2 Freedom CL-2.1 Config File
# This file can now support the use of tildes in your strings.
# This information can be edited online using the 'imcconfig' command.
LocalName 4L
Autoconnect 1
MinPlayerLevel 101
MinImmLevel 101
AdminLevel 108
Implevel 108
InfoName 4liberty
InfoPort 4100
InfoEmail removed as well for the post
InfoWWW http://4liberty.us
InfoBase Chronicles1.2a
InfoDetails 4 Liberty is a game that takes place in a fantasy setting, but has the ALL IMPORTANT message of Freedom and why it is worth fighting for!

# Your connection information goes here.
ServerAddr www.mudbytes.net
ServerPort 5000
ClientPwd left blank for this post
ServerPwd left blank for this post
#SHA256 auth: 0 = disabled, 1 = enabled
SHA256 1
#Your server is expecting SHA-256 authentication now. Do not remove this line unless told to do so.
SHA256Pwd 1

04 Dec, 2013, Patriot wrote in the 4th comment:
Votes: 0
Anyone know the issue? I mean I know what the logged bug is saying I just don't see where the problem is, with what I have.
05 Dec, 2013, Patriot wrote in the 5th comment:
Votes: 0
Nm, I was found LPMuds.net server info on forums, and it connects perfectly.