24 Jun, 2009, Cratylus wrote in the 1st comment:
Votes: 0
soup yall

so im testing a new web-based client. it's supposed to punch through
firewalls and stuff, but i dont have limited networking.

when y'all get to work tomorrow morning, please see if this lets you
connect to my test mud:


thx, <3
24 Jun, 2009, tphegley wrote in the 2nd comment:
Votes: 0
It worked for me.
24 Jun, 2009, David Haley wrote in the 3rd comment:
Votes: 0
Worked for me too.
24 Jun, 2009, Runter wrote in the 4th comment:
Votes: 0
I disagree.
24 Jun, 2009, Zeno wrote in the 5th comment:
Votes: 0

Also wtf, you own that domain? Nice.
24 Jun, 2009, KaVir wrote in the 6th comment:
Votes: 0
Works for me too, and my firewall is extremely strict.
24 Jun, 2009, Hades_Kane wrote in the 7th comment:
Votes: 0
Worked for me, but I don't think we have a firewall.

And for the record, none of the genders you have listed are interesting, they all seem rather ordinary. I think maybe if you put "both" or "all of the above"….
25 Jun, 2009, tphegley wrote in the 8th comment:
Votes: 0
Here's what my work gets:
The URL you are accessing has been blocked by the Barracuda Web Filter because it contains content belonging to the category of: Game Playing

If you believe this is an error or need to access this link please contact your administrator.

URL: http://dead-souls.net:6655

Looks like it is blocking dead-souls.net
25 Jun, 2009, elanthis wrote in the 9th comment:
Votes: 0
Works here, although no firewall. I never thought to use Anyterm. Fantastic idea. :)
25 Jun, 2009, Cratylus wrote in the 10th comment:
Votes: 0
elanthis said:
Works here, although no firewall. I never thought to use Anyterm. Fantastic idea. :)

Thx. It's a neat product. I had to spend a while getting it to work on my test platform,
but it's such a sweet app, it was worth it.

Looks like it is blocking dead-souls.net

Hmmm can't do much if you're being blocked based on ip. See if
using this url helps:


Note the "https". Apparently folks behond some types of firewall have had major
lag issues, probably due to their network setup caching data. This apparently
is done rarely when using SSL, so even though you'll have to click a few times through
the certificate warnings, the performance should be good. And, plus, it's secure.

25 Jun, 2009, Guest wrote in the 11th comment:
Votes: 0
Actually the Barracuda Web Filter is a pretty damn tough nut to crack. I was going to get one for myself until I ran into sticker shock at the prices they want for these things.
15 Sep, 2009, Cratylus wrote in the 12th comment:
Votes: 0
Hokay, so lately I've been getting queries about anyterm, and I figured
I'd put together a quick howto for folks.

It's geared for a specific platform and mud, but the idea is to show
folks the process so they can adapt it to their own situation.

The biggest drawback is that you might get it to work ok, but if
your codebase doesn't support the NEW-ENV telopt you might
not find it actually worth using. :(

Anyway, either way, here it is. Hopefully this isn't…threadjacking? What was the name? Rule 15, whatever.