/
ScryMUD/mud/
ScryMUD/mud/grrmud/Boards/
ScryMUD/mud/grrmud/Help/
ScryMUD/mud/grrmud/Pfiles/
ScryMUD/mud/grrmud/PlayerSacks/
ScryMUD/mud/grrmud/PlayerShops/
ScryMUD/mud/grrmud/help_filter/
ScryMUD/mud/hegemon/
ScryMUD/mud/hegemon/data/
ScryMUD/mud/hegemon/data/help/battle/
ScryMUD/mud/hegemon/data/help/client/
ScryMUD/mud/hegemon/data/help/communications/
ScryMUD/mud/hegemon/data/help/skills/
ScryMUD/mud/hegemon/data/help/spells/
ScryMUD/mud/include/
ScryMUD/mud/lib/
ScryMUD/mud/lib/bitfield/
ScryMUD/mud/lib/log/
ScryMUD/mud/lib/string2/
# $Id: translations_classes.spec,v 1.3.2.1 2000/03/21 06:37:50 greear Exp $
# $Revision: 1.3.2.1 $  $Author: greear $ $Date: 2000/03/21 06:37:50 $

# The syntax is as follows:
# ENUM_NAME LANGUAGE "TEXT" LANGUAGE "TEXT" ... ~
#
# The parser is free form in that white-space does not matter.
# All strings should be in double quotes, and you must terminate
# with a ~ (tilde) as a 'language'.
#
# NOTE:  Order is not important, and you may abbreviate the language,
#        so long as you have enough significant characters to
#        distinguish amongst them.
#
# Comments must not be in the middle of a definition.  In other words,
# only right before the ENUM name.  Comments must not be longer than
# 200 characters per line!!
#
# Languages currently supported by the code_generation process are (at least):
# English, Spanish, Portugues, Italian

# This is used as a kind of NULL enum.  It should never be used
# where a real CSentry entity is desired.

# See translations.spec for more details...


CS_ROOM_BECOMES_LIGHT
	eng "The room becomes light.\n"
	ser "Soba postaje svetla.\n"
	~

CS_ROOM_BECOMES_DARK
	eng "The room becomes dark.\n"
	ser "Soba postaje mracna.\n"
	~

CS_ROOM_DOESNT_EXIST
	eng "That room doesn't really exist!!\n"
	ser "Ta soba ne postoji!!\n"
	~

CS_NO_VEHICLES_ALLOWED
	eng "Vehicles cannot travel there.\n"
	ser "Vozila ne mogu da idu tamo.\n"
	~

CS_NO_TRAVEL_WATER
	eng "This vehicle can't travel on water.\n"
	ser "Ovo vozilo nemoze da pliva po vodi.\n"
	~

CS_NO_TRAVEL_CLIMB
	eng "This vehicle can't climb.\n"
	ser "Ovo vozilo nemoze da se penje.\n"
	~

CS_NO_TRAVEL_DIVE
	eng "This vehicle can't dive.\n"
	ser "Ovo vozilo ne moze da roni.\n"
	~

CS_NO_TRAVEL_FLY
	eng "This vehicle can't fly.\n"
	ser "Ovo vozilo nemoze da leti.\n"
	~

CS_NO_TRAVEL_ZLOCKED
	eng "That direction has been locked to vehicles.\n"
	ser "Taj smer je zatvoren za vozila.\n"
	~

CS_DEFINED
	eng " (DEFINED)\n\t"
	ser " (DEFINED)\n\t"
	~